We are continuing to monitor for any further issues.
Posted Jun 04, 2019 - 21:56 AEST
Monitoring
We have restored services and will continue to monitor performance of the BAS Agent Portal throughout the night,
Posted Jun 04, 2019 - 21:55 AEST
Update
The BAS Agent Portal remains unavailable. Restoration work has identified that services are unlikely to be returned today (June 4). We will provide further updates on progress here and via our subscriber email and SMS alert services. We apologise for any inconvenience caused.
Posted Jun 04, 2019 - 21:00 AEST
Update
The BAS Agent Portal remains unavailable. We are actively restoring services as a priority and this work is ongoing. We apologise for any inconvenience caused.
Posted Jun 04, 2019 - 12:07 AEST
Identified
The BAS Agent portal is currently unavailable. We have identified the problem and are working on restoring this service as soon as possible.
Posted Jun 04, 2019 - 09:07 AEST
Investigating
The BAS Agent portal is currently unavailable. We are working on restoring this service as soon as possible.