Current system status

BAS Agent Portal is unavailable
Incident Report for ATO Place holder
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 15:47 AEST
Update
We are still investigating issues impacting the BAS agent portal. Further updates will be provided on this page.

We apologise for any inconvenience caused and thank you for your patience.
Posted Jul 12, 2019 - 13:41 AEST
Update
We are continuing to investigate this issue.
Posted Jul 12, 2019 - 12:48 AEST
Investigating
The BAS Agent Portal is currently not available. We are investigating the problem as a priority.
Posted Jul 12, 2019 - 09:12 AEST